Resetting the Revit 2010 UI

Central location for tips developed in other areas in the forums, or gleaned from other sources

Moderator: Tim Waldock

Resetting the Revit 2010 UI

Postby Toby Maple » 24 Sep 2009, 11:11

There are a couple of fixes to reset the UI in 2010.
The Ribbon settings/ customizations are mostly governed by the file UIState.dat file located at the local settings folder. Deleting the file before starting the Revit should resolves most of such issues.Try this first....

http://revitclinic.typepad.com/my_weblo ... 10-ui.html at the bottom of that page are some scripts to run.

If that doesn't work (and it didn't for me) do this....

Warning! Warning! Warning!
Problems caused by improperly editing the Windows registry could render your computer operating system unusable. Microsoft provides a wealth of critical information that you need to know about the registry in the Microsoft Knowledge Base at http://support.microsoft.com/support

• Close Revit
• On the Start menu (Windows), click Run.
• In the Run dialog box, enter regedit.
• In the Registry Editor, locate the following subkey and delete it:

HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit Architecture 2010

• Also delete the following folders;

C:\Documents and Settings\<User name>\Application Data\Autodesk\REVIT\2010

C:\Documents and Settings\<User name>\Local Settings\Application Data\Autodesk\Revit\Autodesk Revit Architecture 2010

Now launch the application. This should reset the ribbons to the default settings. I had similar issue earlier and have been resolved by doing these steps. I hope this helps. I will give you a call tomorrow to follow-up on this case.

Hope this helps
Toby Maple
-------------
Revit Users Group Sydney
Chairman
User avatar
Toby Maple
Active member
 
Posts: 238
Joined: 26 Apr 2006, 21:33
Location: The Rocks - Sydney
Company: HASSELL
When did you start to use Revit?: v4.1 2002

Return to Tips and Tricks

Who is online

Users browsing this forum: No registered users and 1 guest

cron