Rendering issue

Problems, issues, and concerns... Oh my!
Not for "I don't know how", but for "Revit says this but doesn't do it..."

Moderators: Tim Waldock, Andrew Munoz, simonwhnz

Rendering issue

Postby BINET » 18 Sep 2012, 12:24

I have been trying to produce a high resolution image of a house. Firstly i tried to render it by selecting printer 600dpi. It would not even start the render process. So then i tried again at 300dpi, it rendered the image taking 1hr 20min. But there was no way in hell it would allow me to save or export the image. I then rendered it at 150dpi and it rendered and allowed me to save and export.
Has anyone had any experience like this?
In a previous version of Revit i was able to render at 600dpi without any issues.
Look forward to your feedback
Active member
Posts: 12
Joined: 02 May 2007, 09:12
Location: Epping NSW
Real Name: Tim Bowland
Company: Binet Homes
When did you start to use Revit?: v5.5 2003

Re: Rendering issue

Postby devisonbraun » 29 Apr 2013, 16:59

First check in which format you have saved your files as it is essential to save your image in one of the few formats (PNG, tiff) that includes DPI.DPI doesn't matter in rendering pixels size is important.You can set DPI anything later.

Return to Buglist

Who is online

Users browsing this forum: No registered users and 1 guest